Составить программу вычисления суммы мест, на которых в строке, введенной с клавиатуры, стоят согласные буквы. например в 'строке' сумма мест согласных букв равняется 1+2+3+5+=11
Var s,g:string; sum:integer; begin g:=''; read(s); sum:=0; for var i:=1 to length(s) do if (pos(s[i],g)>0) then sum:= sum+i; writeln(sum); end. //ABC Pascal
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку