Войти
Регистрация
Спроси ai-bota
Petya109
20.07.2022 15:41
Написать программу, которая выводит таблицу умножения числа 2.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
AngelinaMon1
30.10.2020 15:08
Дан одномерный массив A[19]. НА си хотя бы одну программку решить Задача 1. Найдите максимальный элемент массива из элементов, стоящих на местах, номера которых кратны...
tryfest
06.02.2023 09:21
Даны числа в разных системах счисления. Нужно перевести их в десятичную систему счисления. Затем отметьте точки на координатной плоскости и соединить их последовательно....
Rita210606
24.04.2021 13:48
Какое число получится если сложить два числа, приведенных в задании, в 8-битной арифметике со знаком? 73+133 Нужно с решением заранее...
coast31g2005
27.08.2022 08:27
Дана последовательность целых чисел. Первое число в последовательности нечетное. Найти сумму всех идущих подряд в начале последовательности нечетных чисел. Инструкцию...
Bonta
22.08.2021 08:06
Укажите истинные высказыванияРусские буквы в кодовых таблицах КОИ-8 и Windows расположены в лексикографическом порядке.Русские буквы в кодовых таблицах КОИ-8 и Windows...
Кристина1Кап
25.12.2020 01:00
Створити проєкт футбол в скретчі. футболіст повинен рухотися відповідно до натиснутих стрілок на клавіатурі. Треба додати м яч який буде змінювати своє положення коли...
томара80
24.04.2023 22:45
Запишите выражение на языке Паскаль(8+t) во второй степени...
datskivvera
18.01.2021 10:58
Какое событие произойдет во время выполнения приведенного фрагмента алгоритма для исполнителя, если:мышка нажата и исполнитель не касается границы Сцены?мышка не нажата...
kliza010806
23.06.2021 03:57
1 Какие служебные слова относятся к заголовку алгоритма? 2 Что называется, телом алгоритма? 3 Что относится к особенностям алгоритмического языка? 4 Какие слова называются...
Настюнькаz
26.04.2022 20:26
Впишите пропущенные слова. Вложенными называют ветвления, если одно … содержится … другого...
Ответ:
Айлин1290
02.10.2020 16:52
Program ideone;
begin Var I, J: Integer;
I:=1;
for I:=1 To 10 Do
begin
J:=I*2;
write('2*');write(i);write('=');write(J);writeln('');
end;
end.
Тест:
2*1=2
2*2=4
2*3=6
2*4=8
2*5=10
2*6=12
2*7=14
2*8=16
2*9=18
2*10=20
Скриншот выполнения
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота