dimon5434
23.10.2021 02:21

Нужно составить программу в паскале.

дано натуральное число n> 1. вычислить s=1! +2! +3! +…+n!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
jannamkrtchyan
02.10.2020 16:29

program fantscrin;

 var n,i,s,f:integer;

begin

 write('Введите N = '); readln(n);

 s:= 1;

 f:=1;

 for i:=2 to n do

 begin

   f:= f * i;

   s:=s + f;

 end;

 writeln('S = ',s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота