kgrdva
25.12.2022 21:30

Решить на паскаль : "напишите программу вычисления суммы минимальных элементов строк заданной матрицы."

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Marina5839458593
02.10.2020 16:36
Var
a: array[1..20] of integer;
t,x:integer;
begin
for t:=1 to 20 do
a[t]:=random(100);
write('массив с рандомными элементами:');
for t:=1 to 20 do write(a[t], ' ');
writeln;
for t:=1 to 20 do begin
x:=a[t];
a[t]:=a[t+1];
a[t+1]:=x;
t:=t+1 end;
write('переставлены соседние элементы массива:');
for t:=1 to 20 do write(a[t], ' ');
readln;
end. попробуй
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота