Написать программу для решения (на паскале). : первый отрезок пути автомобиль со скоростью (задать скорость). а второй отрезок пути со скоростью (задать скорость). найти среднюю скорость на протяжении всего пути.
var v, v1, v2 : real; begin writeln ('Задайте скорость движения авто на пути 1'); readln (v1); writeln ('Задайте скорость движения авто на пути 2'); readln (v2); v := ( v1 + v2 ) / 2; writeln('Средняя скорость движения по всему пути составляет : ' ,v ,' км/час'); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку