Войти
Регистрация
Спроси ai-bota
MaxSorv
21.01.2021 08:07
Сс++! составить программу определения среднего арифметического и среднего из двух введенных пользователем целых чисел. (среднее = √(|a||b| ) )
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Про228ooo
08.10.2020 03:54
10. Коли появилась перша електронна обчислювальна машина з пам’яттю ? а) 1975; б) 1949; в) 194 г) 1950....
Братюня11
28.02.2022 08:20
Верны ли следующие утверждения? 1. для облачного сервера можно динамически изменять используемые ресурсы памяти и процессора. 2. облачный сервер всегда должен находиться в...
maroreya
30.05.2023 23:07
Ввоссоединённом королевстве было несколько городов, некоторые из которых соеденины дорогами. известно, что из каждого города можно было проехать в любой другой( двигаться можно...
dobryninaaleksp08b5v
18.05.2023 00:32
Что будет, масштабирование или контур?( или другой вариант ответа, если неправильно) Люди добрые . Фигню не писать, жалобу кину....
sxpidxoznitsxa
06.07.2022 22:33
Дано: а, b - основ. равнобедр. трапеции; с - боковая сторона; найти: s 1) решить 2) составить блок-схему 3) составить программу...
artemafanasev2003
14.03.2022 05:05
Рассчитайте объем видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с расширением 768х512 и количеством отображаемых цветов, равным...
tanya2017kazanova
19.02.2020 00:52
Программа с применением оператора цикла для вычисления суммы ряда для PascalABC...
рустам222
19.06.2021 04:22
1.Цикл дегеніміз не? 2.C++ тілінде қандай цикл операторлары бар? ...
LimomPas
01.09.2021 14:46
Какую рекламу может себе сделать цветок, если он скромный и неприметный, а иногда и совсем незаметный, однако опыление происходит каждый год, какие важные секреты есть у этих...
Jora2001Voronov
01.09.2021 14:46
1) к 200г воды добавили 40г вещества. определите массовую долю расстворённого вещества. 2) сера взаимодействует с кислородом, при этом получено 56л so2. определите объём кислорода....
Ответ:
laurenR
24.07.2020 07:50
#include<iostream>
#include<cmath>
int main() {
double a,b;
std::cin>>a>>b;
std::cout<<"Среднее арифметическое "<<(a+b)/2<<std::endl;
std::cout<<"Среднее геометрическое "<<sqrt(abs(a)*abs(b));
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота