Войти
Регистрация
Спроси ai-bota
daniilfd
21.01.2021 08:07
Нарисовать блок схему и составить программу нахождения среднего значения для двух целых чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kilutikkkasd
01.12.2022 11:56
Напишите программу на формальном языке паскаль, которая будет находить минимальное число из 4-х чисел , введенных с клавиатуры...
marysyakgl
01.12.2022 11:56
Сформулировать массив случайных чисел из 10 элементов,принадлежащих интервалу |-5..6|.вывести на экран элементы меньше 0...
yuriygabr
01.12.2022 11:56
Подсчитайте,сколько байт в памяти занимает рисунок размером 20 на 20 пикселов,закодированный в режиме истинного цвета?...
diana1078
01.09.2021 02:19
Задача по інформатиці.Вести в пам ять комп ютера 18 чисел.найти суму і проізвідєнія і вивисти їх на комп ютер...
soborsasha
23.05.2020 15:11
Сортировка выбором (Selection sort) ,Пузырьковая сортировка (Bubble sort), Сортировка вставками (Insertion sort), Сортировка слиянием (Merge sort), Быстрая сортировка (Quick...
kiradimitrova
23.04.2021 09:04
Запиши математическое выражение (13+z)2 на языке Паскаль. (При записи ответа используй прописные буквы)....
sasyli333
13.03.2021 08:32
с Информатикой первая и вторая задачи можно толкь ответы...
bm22337
02.11.2021 05:22
Нарисовать орнамент. Толщина пера, цвет линий и цвет заливки любой. Нужно сделать в Pascal....
Alex171810
17.04.2020 08:47
Что озночает этот знак © ? Где вы встречали этот знак и какая информация прописывается рядом с этим знаком ....
artemafanasev2003
17.08.2020 21:12
C++У второклассников очень популярна следующая задача: 101=1 8181515=4 1111112=0 8888888=14 1010101=3 7000007=? Преподавателю программирования в некоем Центре для одаренных...
Ответ:
Timon198
24.07.2020 07:50
VOT IZOBRAJENIYA: YA NARISOVAL V MS PAINT
0,0
(0 оценок)
Ответ:
геля569878
24.07.2020 07:50
Program al;
var a,b:integer;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln('srednee dvuh cisel=',(a+b)/2);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота