dgony2003
16.04.2023 07:08

Двухмерный массив. составить программу: вычислить произведение и количество отрицательных элементов матрицы в[4,4] под главной диагональю.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
almas05
02.10.2020 16:14
Double[,]B=new double[4,4]; double proizv=1; double count=0; for(int i=0;i<4;i++) for(int j=0;j<4;j++) Console.Writeline(B[i,j]);//ввод элементов for(int j=0;j<4;j++) for(int i=0;i<4;i++) {if(B[i,j]<0) {proizv*=B[i,j]; count++; }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота