aalbina707
11.04.2021 11:43

Паскаль. написать программу при процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности. входящие данные: r (радиус); выходящие данные: s (площадь), l (длина окружности)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
явлущуьеиетье8
02.10.2020 16:11
Program primer;const Pi=3.14;
procedure SandL(R: integer; var S,L: real);
begin
   S:=Pi*Power(R,2);      L:=2*R*Pi;   end;
var R: integer;
S,L: real;
Begin
readln(R);
SandL(r,s,l);
writeln(Trunc(s),' ',Trunc(l));
end.
ABC Pascal
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота