Войти
Регистрация
Спроси ai-bota
Zagonov
02.08.2021 15:45
Дано целое число n. составить программу нахождения количества цифр числа (pascal abc)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
qsn50857
01.08.2022 03:31
Найди все четные по значению элементы массива. вывести на экран значение элементов и их индекс. ввод элементов массива с клавиатуры. программа пишется на языке паскаль...
kolomietslina
22.11.2022 03:20
Вдвухмерном массиве а(4,4)найти наибольший элемент, лежащий на главной диагонали...
tema10112009
13.01.2020 02:56
На qbasic. дан массив целых чисел. найти сумму нечётных элементов....
алхожа
13.01.2020 02:56
Название клавиши переключения регистров клавиатуры...
Ваняобана
13.01.2020 02:56
Для кодирования некоторой последовательности, состоящей из букв а, б, в, г и д, используется неравномерный двоичный код, позволяющий однозначно декодировать полученную двоичную...
дима2901
12.09.2020 03:35
редакторами являютсяKompoZerAdobe DreamweaverKomodo Edit PascalPaint...
odin2323
21.11.2020 09:37
1 задача б,в. 2 задача свои решения....
aigerka12345678910
08.09.2022 09:42
Огруппе студентов из след. данных 1) кол-во студентов, 2) дата рождения, 3) кол-во экзаменов, 4) фамилия и имя каждого студента, 5) пол студента, 6) отметка получен. на экзамене...
Малефисента1111111
03.10.2022 23:57
Жидкокристаллический дисплей на наручных часах показывает 15: 30. а когда эти же 4 цифры в его окошечке были видны хозяину в предыдущий раз? найдите произведение часов и минут....
Baldex
20.05.2021 23:40
Процедура обработки строки состоит из двух последовательных операций: 1 заменить в строке все символы a на подстроку ab 2 заменить в строке все подстроки bb на символ с процедура...
Ответ:
Lyn8023
24.07.2020 06:36
Var
a:longint;
s:string;
begin
writeln('Введите целое число');
readln(a);
Str(a,s);
writeln('Количество цифр в числе равно ',length(s));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота