wasgf
02.06.2020 23:53

Составьте программу (паскаль) вычисления суммы квадратов чисел от 10 до 100, делящихся без остатка на 7 совсем не знаю, как это делать : с, люди добрые

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
baukovaevgehia2
26.05.2020 05:59

var

s,k: integer;

begin

s:= 0;

for k:=10 to 100 do

if k mod 7 = 0 then

s:= s+sqr (k);

writeln (s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота