Войти
Регистрация
Спроси ai-bota
Yana0865
16.08.2020 16:08
Найти сумму чисел 2^2+3^3+ (pascal)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
андрей2149
15.11.2022 17:24
Нвпишите код в tkinter, чтоб получился примерно такой рисунок ...
200775данил1717
14.12.2020 18:02
Файл размером 320 кбайт передаётся через некоторое соединение со скоростью 4096 бит/с. определить размер файла ( в байтах) , который можно передать за то же время через...
SaviRay
05.10.2021 19:28
Расположить профессии в правильном порядке( с развитием информации): водитель,программист,актер,бухгалтер,журналист,писатель,повар,швея,директор школы,министр....
Aysun115
05.10.2021 19:28
Вкодировке кои-8 каждый символ кодируется одним байтом. определите количество символов в сообщении, если информационный объем сообщения равен 256 бит...
violali83
27.04.2023 23:24
Сколько трёхзначных чисел можно составить из цифр 0, 2, 6 при условии, что цифры не должны повторяться?...
Nna564
06.05.2021 06:58
2. нужно только написать программу на языке pascal...
tata201279
12.01.2023 22:48
Сколько цветов в палитре выдаст нестандартная rgb-модель, у которой каждый из базовых (красный, зелёный и синий) цветов кодируется 3 битами? 2. сколько различных красных...
Ухв
26.08.2021 12:45
Произведение чисел, кратных 2 инт-ла(возможно инт-па. я не знаю что это обозначает) от 20 до 30 !...
Bladsail
27.10.2022 21:31
Сpython 1. дан массив целых чисел от 1 до n.в данном массиве пропущены 2 числа. найдите эти числа. (исходный массив можно задать в программе) 2. найти произведение элементов...
VERLIA
03.03.2023 03:58
Дано целое число оканчивается ли оно четной цифрой. паскаль...
Ответ:
Олисочка
02.10.2020 16:09
Var
s,i : integer;
begin
s :=0;
for i := 2 to 6 do
s := s + sqr(i);
writeln (s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота