trohy71
13.08.2022 18:17

Составить программу реализующию следующий алгоритм с клавиатуры водится значение t.если t > 15,то в водится сообщение,"на улице лето"иначе выводится сообщение ("на улице холодно") можно сказать жизненно важно

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
2005NickName2005
24.07.2020 01:35
будут вопросы ещё -обращайся

var
i:integer;
begin
Writeln('введите температуру'); 
Readln (i);
if i>15 then
writeln('На улице лето')
else
writeln('На улице холодно');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота