таисия85
03.10.2020 13:35

Составить программу, которая определяет, чётно или нечётно количество символов в слове

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
goodboiclick
23.05.2020 17:46

Program xxx;

  s : string;

  a : integer;

Begin

   writeln('Введите строку символов:'

   readln (s);

   a:= length(s); 

   if a mod 2= 0 then writeln ('Четное') else writeln('Не четное');

   readln;

end.

0,0(0 оценок)
Ответ:
человек661
23.05.2020 17:46

Программа на языке Паскаль

program pr;

s: string;

begin

readln (s);

if length(s) mod 2=0 then writeln ('Четное') else writeln('Не четное');

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота