gennadiiyy
06.11.2022 01:28

Паскаль: 41 - циклы с условием 1. какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза? i: =1; while i< = do begin writeln('! '); i: =i+1; end; ответ: введите число 2. сколько раз будет выполнен этот цикл? i: =5; while i< 5 do begin writeln('! '); i: =i+1; end; ответ: введите число 3. какое число будет выведено на экран в результате выполнения этого цикла? i: =6; write('9'); while i< 5 do begin write(i); i: =i+1; end; ответ: введите строку 4. какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза? i: =3; while i> = do begin writeln('! '); i: =i-1; end; ответ: введите число 5. какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза? i: =; while i> =3 do begin writeln('! '); i: =i-1; end; ответ: введите число 6. какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 4 раза? i: =; while i< =9 do begin writeln('! '); i: =i+1; end; ответ: введите число 7. чему будет равно значение переменной «a» после выполнения этого цикла? i: =3; a: =12; while i< 3 do begin a: =a+i; i: =i+1; end; ответ:

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
7Dancho
07.09.2022 02:18

Объяснение:

Мать девочки работала на ламповом заводе, отец был пожарным и людей из завалов, редко бывая дома. В 1942-м мать с дочерью, обессиленные, взяв с собой только узел белья с одеждой, сели в автобус, который должен был перевести их и других смельчаков по Ладожскому озеру.

- Помню, сели в вагон товарного поезда. Когда он сделал остановку, не знаю зачем, мама меня повела на улицу, возможно, на дороге был какой-то пункт питания.

В 1946 году отец Ирины Борисовны демобилизовался с Псковского фронта, семья и воссоединилась.

Много лет работала в Гусиноозерске в Забайкалье, потом вместе с мужем жили в Архангельске, пока не вернулись в Вологду. 76-летней годовщиной со дня освобождения блокады Ленинграда Ирину Сафронову поздравил Мэр Вологды Воропанов Сергей: - У Ирины Борисовны очень непростой жизненный путь, но, тем не менее, в свои 86 лет она замечательно выглядит и полна энергии.

0,0(0 оценок)
Ответ:
Хурем
13.04.2022 22:28
Таблица умножения в Excel двумя
Создать таблицу умножения чисел от 1 до 9 (9 строк, 9 столбцов). В ячейке, соответствующей произведению 1*1, должна быть записана формула, которая затем должна быть скопирована во все остальные 80 ячеек. Решение в двух вариантах:

1)с использованием смешанных ссылок;

2)с использованием формулы массивов.

Метод 1. С использованием смешанных ссылок.

Составим таблицу. Введем по столбцам цифры от 1 до 9 и по строкам.
В ячейку В2 введем формулу: =$A2*Bкопируем эту ячейку во все остальные ячейки диапазона В2:J10. Получим таблицу умножения:
таблица умножения в EXCEL с смешанных ссылок

Метод 2. С использованием формулы массивов.

В ячейки В2:J2 введем цифры от1 до 9 и в ячейки А14:А22.
Выделим ячейки В14:J22 и введем формулу =B13:J13*A14:A22. Нажмем Ctrl+shift+Enter, чтобы формула вставилась как формула массива. Получим:

таблица умножения в EXCEL с формул массива
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота