Войти
Регистрация
Спроси ai-bota
katanator
20.11.2021 08:54
Напишите программу для подсчета суммы первых n натуральных чисел. число n вводится с клавиатуры
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
amina327
02.02.2023 13:54
Решить программу по информатике. f= √a дробная черта и внизу b и это умножаем на с в кубе...
cyrkunova56
18.03.2021 18:28
12. в городе n пятизначные номера телефонов. какое наибольшее число абонентов могут обслуживать телефонные станции, если номер может начинаться с 1, 2, 5 или 6?...
Алуопо
18.03.2021 18:28
Используете ли вы планы действия обработки информации на уроках языка? пример....
prkf
14.09.2020 07:38
Решаю, но ответ не сходится , ваше решение . при каком наибольшем введенном числе d после выполнения программы будет напечатано 55? paskal: var n, s, d: integer; begin readln(d);...
marylist2005
17.12.2022 14:25
Вопрос №1 ? Коды букв которого алфавита содержатся в таблице кодов символов ASCII? украинского английского российского латиницы Вопрос №2 ? кодирования различных цветов спектра в...
aaskarova2004
02.02.2023 14:03
Люди шарящие за информатику ответьте на мой предпоследний вопрос Там Это очень нужно :(И да, ответ на это заберите как халяву...
mruzer1999
07.09.2021 09:49
6. Записать пример одномерного массива (А) состоящего из 12 элементов, первый элемент которого 3, а каждый следующий получается умножением предыдущего на 2....
Настяданеона
05.02.2022 15:28
Определите структуру условного оператора если логического выражения истинно то выполняется 1 последовательность действий а если ложно то другая последовательность действий варианты...
GrechukhinGleb
24.07.2022 12:45
Жаңа сөздерді қатыстырып тақырыбына диалог құрындар. диалогте үстеу, сын есім, есімдік сөздер болсын. жаңа сөздер: жартылай дайын өнімдер, сақталу мерзімі өткен....
Maximus20161
01.10.2020 03:38
Для чего нужны молодые побеги отрастающие от корневища у папоротника. для чего они служат, зачем нужны и какую функцию выполняют. напишите ....
Ответ:
annasummer12201
23.07.2020 17:31
Var i,n,s:integer;
a:array[1..1000] of integer;
begin
readln(n);
s:=0;
for i:=1 to n do read(a[i]);
for i:=1 to n do s:=s+a[i];
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота