ДианочкаР
12.04.2021 11:33

Составьте программу на языке паскаль для вычисления площади и периметра трапеции

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Legendary13
02.10.2020 15:32
Program z_1;
var a,b,c,d,h,P: integer;
S:real;
Begin     
writeln ('Введите стороны a, b, c, d и высоту h');   
readln (a,b,c,d,h); 
P:=a+b+c+d; 
S:=(a+b)/2*h; 
writeln ('Периметр ', P, ', площадь ', S);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота