Войти
Регистрация
Спроси ai-bota
СофияСерая
10.08.2020 22:35
Напишите программу, которая заполняет массив случайными целыми числами , вводит с клавиатуры целое число n и копирует в новый массив все числа из исходного массива, для которых сумма значений всех цифр равна n.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
lagis9
17.05.2022 04:21
Петя решил создать слайд-шоу со звуковым сопровождением. В слайд-шоу последовательно воспроизводится 10 неповторяющихся изображений, размером 1024*512 точек, кодированных...
Elena207207
24.05.2021 07:17
Заранее ну как бы на дороге не валяются)...
stanislove777
05.02.2023 11:10
Окрім зберігання власних файлів чи документів у деяких хмарних середовищах можна надавати спільний достіп до своїх файлів або створювати...
mjsden80
10.06.2020 17:05
Сравните противостояния Жангир хана с 600 воинами с подвигом 300 спартанцев, известным из историй древнего мира. ...
Верочка1317
21.04.2023 23:47
Отметьте, что произойдет в результате выполнения следующей программы. program pr; var а, b, с: integer; begin write (‘Введите первое целое число’); readln (а); write (‘Введите...
filysh74
24.03.2023 18:26
Дискретная мат на этой дистанционке ничего не понятно, не объясняют ничего вообще...
ната1182
23.09.2022 05:35
на рисунке схема дорог связывающих города а б в г д е ж з и по каждой дороге можно двигаться только в одном направлении указанном стрелкой сколько существует различных...
PRIL82
28.08.2021 02:14
Что такое канал связи? Виды передачи информацШІ? 4. Как ты понимаешь термин «шифрование»?5. Для чего используется двоичное кодирование? Сколько кодирования информации на...
1Sofya1
05.03.2021 07:44
После тяжелого дня в школе и изнуряющего домашнего задания, Слава решил расслабиться и поиграть в компьютер. Однако, в это же время домой вернулся папа Славы и попросил...
polinazayats0
03.04.2021 15:09
1. Как дети проводят своё свободное время? Раскрась рисунок. Назови что изображено на рисунке. Составь рассказ по рисунку....
Ответ:
2407arinka
02.10.2020 15:26
Я могу написать эту прогу токо добавь в вк здесь я скинуть её не могу зовут меня в вк Лев Владиславович
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота