Составить программу которая выводит на экран таблицу квадратов первых десяти целых положительных чисел таблица квадратов целых чисел: число квадрат 1 2 3 4 5 6 7 64 9 10
Uses crt;var N, K, I:integer; rez:longint;begin clrscr; For N:=1 to 10 do begin K:=2; rez:=1; for I:=1 to K do rez:=rez*N; writeln(N,' в степени 2 = ',rez); end;end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку