annazukova28
30.08.2020 20:09

Напишите и ее решение в паскале. составить программу для решения следующей : гражданин 1 марта открыл счет в банке, вложив 1000 руб. через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. определить за какой месяц величина ежемесячного увеличения вклада превысит 30 руб.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gfdehk
23.07.2020 13:56
Var d:integer;
c,a:real;
begin
a:=1000;
d:=0;
while a <=1030 do begin
c:=a/100*2;
a:=a+c;
d:=d+1;
end;
writeln('величина ежемесячного увеличения вклада превысит 30 руб за ',d,' месяца');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота