vanaromanihinp077sx
17.03.2023 11:35

Написать программу подсчёта x процентов от заданного числа. число и проценты вводятся с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ariana201723
26.05.2020 05:09

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
   double x, percent;

   cout << "Enter the number: ";
   cin >> x;
   cout << "Enter the percentage: ";
   cin >> percent;

   cout << "\n" << percent << " percent of the " << x
      << " = " << (x / 100 * percent) << endl;

   return 0;
}


Написать программу подсчёта x процентов от заданного числа. число и проценты вводятся с клавиатуры.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота