vasvas12
24.05.2021 05:00

Составить программу решения : ввести два числа . если первое число больше второго, то найти их разность, иначе найти их сумму.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
поорд
23.07.2020 13:55
var a, b, c:real;
begin
  writeln('введите два числа');
  readln(a,b);
  c:=a+b;
  if a> b then c:=a-b;
  writeln(c:7:2);
end.


var a, b, c:real;
begin
  writeln('введите два числа');
  readln(a,b);
  if a> b then c:=a-b
   else c:=a+b;
  writeln(c:7:2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота