Составить программу ! вот условие: даны два действительных числа x и y, не равные друг другу. заменить меньшее из этих чисел половиной их суммы, а большее – их удвоенным произведением. программа должна иметь дружественный интерфейс. на паскале
Var x,y,t:real; Begin write('x = ');readln(x); write('y = '); readln(y); if x>y then Begin t:=y; y:=(x+y)/2; x:=x*t*2; End else Begin t:=x; x:=(x+y)/2; y:=x*t*2; End; writeln('X = ',x:0:2); writeln('Y = ',y:0:2); readln; End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку