mashanlo2006
13.08.2022 11:06

Составьте программу ( паскаль ): на вступительных экзаменах абитуриент сдавал , информатику и сочинение. абитуриент поступит, если получит 5 по информатике и наберем сумму за три экзамена не меньше 13. правда ли, что абитуриент поступил? ( вывести true/false)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nnursejt
02.10.2020 14:55
Begin
var ex1, ex2, ex3, ex : integer;
writeln ('Введите экзамена по информатике'); readln (ex1);
writeln ('Введите вступительного экзамена по физике'); readln (ex2); 
writeln ('Введите за сочинение');readln (ex3);
ex:= ex1+ex2+ex3;
if (ex1>=5) and  (ex>=13) then writeln ('true') else writeln ('false'); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота