botiyava
25.12.2022 00:27

Напишите программу, которая вычисляет сумму цифор только трехзначных чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
beskrovnaja
23.07.2020 08:16
Var a,b,c,d:integer;
begin
writeln('Введите число:');
readln(a);
if (a div 1000=0) and (a div 100>0)  then begin
b:=a div 100;
c:=a div 10 - (a div 100) * 10;
d:=a - (a div 10)*10;writeln(b+c+d);
end
else writeln('Вы ввели не трехзначное число.');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота