Войти
Регистрация
Спроси ai-bota
yanabutko1999
24.08.2022 14:59
Составьте программу,которая позволяет вычислить площадь прямоугольника.,заданного своими сторонами a,b (a,b: целые числа).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
polinaokuneva0oumyci
26.07.2022 21:43
Составьте таблицу «Виды мультимедийных презентаций» №№Виды мультимедийных презентацийОписание1234…...
Sultanika
19.05.2021 22:15
Зробити код в Python для даного малюнку...
Ahau
03.08.2021 06:47
Дайте сведения о свойстве обьекта управления RadioGroup среды Delphi...
DavtynGalia
18.12.2021 14:13
Запишите оператор присваивания...
mehimehi225
01.12.2020 22:13
Какое значение примет переменная Св результате выполнения программы: Var A, B, C,i: integer; Begin A:=4; B:=A*3-6; for i:=4 to 5 do BEGIN If B 2*A Then A:=2; IF B 2*A Then A:=5; If...
LLarь
12.11.2021 07:07
Какой язык выбрать для создания: -Телеграмм ботов. -Дискорд ботов. -Сайтов. ...
ОксанаБ80
11.11.2021 00:44
Какое значение примет переменная X после выполнения оператора Х: = 16 div 5?...
АнастасияCat144
24.08.2020 00:02
Напишите сообщение о орнаменте...
andrii213
16.04.2020 13:57
Звук длительностью 1 минута оцифрован с частотой 11000 Гц. Разрядность кодирования - 32 бита. Определите размер полученного файла в Мбайтах. Результат округлите до двух цифр после...
pashafil5
05.02.2022 10:17
Выберите путь для установкиКаталог:C:\Program Files\Epic GamesПуть: C:\Program Files\Epic Games\FortniteКаталог должен быть пустым.Из-за внешних настроек невозможно изменить путь для...
Ответ:
oksiur4enko
02.10.2020 14:49
program ploschad;
var
s,a,b:integer;
begin
write('Введите a:');
readln(a);
write('Введите b:');
readln(b);
s:=a*b;
write('Площадь=',s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота