bananchik9
05.04.2023 22:38

Paskal выдаёт ошибку, испрвить: : написать программу, которая проверяет, является ли четным введенное пользователем целое число. program cisla; var a: integer; begin writeln('введите число, '); readln(a); if a mod 2=0 then writeln('число четное'); else writeln('число нечетное'); readln end.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
firuzakushmano
23.07.2020 07:36
Перед "else" не нужна точка я запятой;)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота