liza1383
22.04.2020 15:35

Написать программу,которая запрашивает числовой код и выводит символ. который ему соотвестствует,а также символ,который следует за этим символом

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Лена467744
26.05.2020 04:46

Коды символов из таблицы ASCII?

 

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
   int code;

   cout << "Enter the numeric code: ";
   cin >> code;

   cout << char(code) << ' ' << char(code + 1) << endl;

   return 0;
}


Написать программу,которая запрашивает числовой код и выводит символ. который ему соотвестствует,а т
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота