zincenkoe759
14.03.2020 23:18

Составьте программу в паскале для вычисления квадратного корня из х

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mironenkok22
02.10.2020 14:48
Var x: real;
begin
read(x);
if (x>=0) then begin
x:=sqrt(x);
writeln(x)
end
else writeln('No'); // Здесь вроде как No, потому что комплексное число в паскале можно составлять исключительно через строки, не думаю, что потребуется. 
readln()
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота