mainaalikuliev
29.09.2021 17:00

Все скорее ! составить программу на языке паскаль. рассчитать ползать треугольника по трем заданным сторонам.формула для нахождения sqrt(p(p-a)(p-b)(p- где p=(a+b+c)/2

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lebrov
23.07.2020 01:26
Program al;
var a,b,c:integer;
s,p:real;
begin
writeln('vvedite a=');
readln(a);
writeln('b=');
readln(b);
writeln('c=');
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('s=',s);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота