Trap00ra
26.06.2022 12:30

Составьте программу вывода на экран таблицы значений функции у=х2-1 на (-5; 3) с шагом 1

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
филя24
19.03.2019 18:00

var

y,x,h: integer;

begin

h: =1

x: =-5;

while x< = 3 do begin

y: =2*x-1;

writeln('| ',x,' | ',y, ' |');

x: = x+h;

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота