Программа по информатике. дана масса яблок в ящике, которые надо разложить по пакетам по 3 кг в каждый. напишите программу, которая вычислит, сколько пакетов получится и сколько килограммов яблок останется. результат выведите на экран.
Задача написана на Pascal Program Zadacha; Var pak, mas: real; Begin Writeln('Введите массу яблок'); Readln(mas); pak:=mas/3; Writeln('Необходимо ',pak:4:2,' пакетов'); End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку