Войти
Регистрация
Спроси ai-bota
ляятоп
26.12.2020 13:28
Впаскале. составить программу, по которой компьютер находит произведение нечетных чисел, начиная с единицы, и до тех пор, пока на вопрос, задаваемый после каждого шага вычислений: «продолжить вычисления? (д/н)», отвечают ‘д’.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
romalebedev19
25.07.2020 17:33
1) у исполнителя калькулятор две команды, которым присвоены номера: 1. прибавь 1 2. увеличь каждый разряд числа на 1 например, число 23 с команды 2 превратится в 34, а 29 в 39 (так...
pomoshvdorogep0arzo
25.07.2020 17:33
Превратите одно слово в другое,всякий раз заменяя по 1 букве,чтобы новое слово было существительным в именительном падеже. (5 слов) (5 слов)...
duy53519
28.06.2020 04:41
Найти количество нулевых элементов массива а(16)...
Albert116
28.06.2020 04:41
Составить программу вычисления корней квадратного уравнения поь даным значениям его коффицеент...
Ha4uk
04.12.2022 21:01
1)заменить в данной строке все малые буквы латинского алфавита одноименными большими. 2)подсчитать наибольшее количество идущих подряд пробелов в данной строке. 3)известно, что в...
ПандаВера
29.09.2020 12:08
Даны два целых числа. Написать программу, которая выводит эти числа в порядке убывания. Для решения используйте составной оператор IF условие then begin операторы end; Пример работы...
7gklass2017
05.01.2020 08:13
Қалай шығарады, көмектесіңіздерші ...
homeLoL
22.12.2022 08:24
1)переведіть чисто 97 і двійкову систему числення 2) Переведіть число 74 у двійкову систему числення3)Переведіть число 1000110(2) у десяткову систему числення.4)Переведіть число...
maxim090
04.09.2021 19:58
Определите, какие информационные процессы описаны в следующих примерах: Передача, хранение, поиск, обработка или прием...
MaliikaZ
18.01.2023 21:35
Сопоставьте определения единиц измерения информации – бита и байта....
Ответ:
елізабет2002
02.10.2020 14:41
Var a:longint; b:integer; s:string;
begin
readln(s);
a:=1; b:=1;
repeat
writeln('Продолжить вычисления? (Д/Н)');
b:=b+2;
a:=a*b;
readln(s);
until (s<>'Д');
write(a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота