stepazhdanov2
06.10.2021 01:02

Составить в pascal abc через 3 месяца работы вы решили сходить в отпуск. вам должны выплатить отпускные в размере среднемесячной зарплаты. напишите программу, которая позволит вычислить ваши отпускные. а=1 зп (11000) b=2 зп (12000) с=3 зп (10000) (a+b+c)/3 средняя

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
liusen
22.07.2020 22:25
Как то так)
Program p1;
Var a,b,c,d:real;
Begin
a:=11000; 
b:=12000; 
c:=10000; 
d:=(a+b+c)/3; 
Writeln('Ваши отпускные: ', d);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота