Войти
Регистрация
Спроси ai-bota
DarkZlo
26.03.2021 12:54
Нужно составить программу вывода таблицы перевода расстояний в дюймах в сантиметры от 1 до 10 дюймов (1 дюйм=2,54).обозначить: d-расстояние в дюймах,s-в сантиметрах
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
rufat2856
31.01.2021 17:18
Паскаль, 10 класс заранее ! №1: используя операторы цикла, рассчитать сумму ряда для значений x=0.5; 0.55; 0.6; 0.65; 0.7; 0.75. включать в сумму члены ряда, большие или равные значению...
evasyperandreev
20.12.2022 11:02
1) скорость передачи данных через adsl-соединение равна 256000 бит/c. передача файла через это соединение заняла 2 минуты. определите размер файла в килобайтах....
usan2005
21.11.2021 17:52
1) Напишите наименьшее число x, для которого ложно высказывание: НЕ (x 73) ИЛИ НЕ(x кратно 18) 2) Напишите наименьшее число x, для которого ложно высказывание: (x ≤ 91) ИЛИ НЕ (x кратно...
karinalove9
28.12.2020 08:15
B=«Рубль — валюта России»C=«Гривна — валюта США».Выбери истинное высказывание...
kiki52
03.01.2021 22:12
Определите объём (в Килобайтах) 2 секунд видео с размерами кадра 320х576, глубиной цвета 8 бит, скоростью воспроизведения 25 кадров в секунду....
Hgfdc
23.05.2020 12:53
Аргумент rect аргумент color Установить соответствия...
mrmakaka3
03.02.2023 05:52
НАПИСАТЬ КОД НА VISUAL BASIC НАПИСАТЬ КОД НА VISUAL BASIC , КОТОРЫЙ БУДЕТ ВЫВОДИТЬ НАИБОЛЬШЕЕ ПОЛОЖИТЕЛЬНОЕ ЧИСЛО СРЕДИ ОТРИЦАТЕЛЬНЫХ...
AlenaSmaychkov222
26.04.2023 18:06
Постройте таблицу истинности: (х*у)*х...
timofee1999
04.01.2022 14:39
Составь и запиши два предложения громко недалеко начался быстро гром гремел...
123KETCHUP123
04.01.2022 14:39
Решите (6 7/12-3 17/36) *2,5-4 1/3: 0,65...
Ответ:
lexalarionov11
22.07.2020 22:22
Const z = 2.54;
var d:integer;
begin
writeln('D-расстояние в дюймах':22,'S-в сантиметрах':16);
for d:= 1 to 10 do
writeln(d:12,d*z:19);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота