alekszhirnovp06n4r
06.12.2022 17:49

Написать программу в с++. используя оператор if нужно написать программу , где пользователь вводит число , а программа отображает одно из трех сообщений : число является четным , положительным . или число является нечетным , положительным. или отрицательным

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Irrishka2005
22.07.2020 22:17
#include<iostream>
#include<conio.h>

int N;

int main()
{
    std::cin >> N;
    if (N % 2 == 0 && N > 0)
        std::cout << "number is even and greater than 0" << std::endl;
    else if (N % 2 == 1 && N > 0)
        std::cout << "number is odd and greater than 0" << std::endl;
    else if (N < 0)
        std::cout << "number is negative" << std::endl;
    getch();
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота