kerillponomarenco
09.02.2023 17:49

1.8. составить программу, которая выдавала бы сообщение ‘ true ‘, если последовательность из n целых чисел, вводимых с клавиатуры, является возрастающей

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
руслан7661
22.07.2020 21:43
Pascal

 var   
a,b,n,i : integer;   
r :boolean;  
begin 
r := true; 
readln (n); 
read (a);   
for i := 1 to n-1 do   
begin     
read (b);     
if b < a then     
r:= false;     
a := b;   
end; 
writeln (r); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота