Дженнифер878
19.10.2020 08:16

Написать программу. заданы 4 числа. найти среднее арифметическое и среднее этих чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
иван1141
22.07.2020 19:58
Vara,b,c,d:integer;
sr_ar,sr_gm:real;
begin
read(a,b,c,d);
sr_ar:=(a+b+c+d)/4;
sr_gm:=power(a*b*c*d,1/4);
writeln(sr_ar,' ',sr_gm);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота