миру3
13.01.2022 08:45

Посоны крч читайте составить программу, вычисляющую произведение 5 чисел записанных в файле (это надо делать в паскале накалякайте кто нить)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Princess1111Yulua
22.07.2020 18:27
Var     a, b, c, d, e : longint;
begin   
assign(input, 'D:\Vanya\School\Pascal\Input\input.txt');  reset(input);    assign(output, 'D:\Vanya\School\Pascal\Output\output.txt');  rewrite(output);    read(a,b,c,d,e);  write(a * b *c*d*e);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота