zubkovnikita
02.12.2022 08:35

Нужно написать программу в паскаль r=(max(min(x,y),z))/3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mixer239
02.10.2020 13:59
Var
  r,x,y,z,min,max:real;
begin
  Write('Введите x,y,z: '); Read(x,y,z);
  if x<y then min:=x else min:=y;
  if z>min then max:=z else max:=min;
  r:=max/3;
  Writeln('r=',r)
end.

Тестовое решение:
Введите x,y,z: 18.4 9.62 10.7
r=3.56666666666667
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота