Программа умоляю , все плохо! напишите программу, которая заполняет квадратную матрицу случайными числами в интервале от 10 до 90 и находит максимальный и минимальный элементы в матрице.
{uses Crt;} {Для древних сред Паскаль, работающих в DOS-режиме, снять комментарии в операторах uses, ClrScr, ReadKey } const n = 10; var a: array[1..n, 1..n] of integer; i, j, min, max: integer; begin Randomize; {ClrScr;} Writeln('Исходный массив'); max:=-100; min:=100; for i := 1 to n do begin for j := 1 to n do begin a[i, j] := Random(81)+10; Write(a[i,j]:3); if max<a[i,j] then max:=a[i,j] else if min>a[i,j] then min:=a[i,j] end; Writeln end; Writeln('min=',min:2,', max=',max:2); {ReadKey} end.