инштейн4534
11.02.2020 08:05

Даны 2 целых числа m и n. напишите программу которая выводит на экран частное от деления m на n, если они делятся нацело, а в противном случае сообщение m на n нацело не делится.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Няшня
02.10.2020 13:33
Var m,n:integer;
  begin
    write('m:=');
    readln(m);
    write('n:=');
    readln(n);
      if m mod n = 0 then
       writeln(m,'/',n,'=',m/n)
      else
        writeln('Не делится нацело');
  end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота