danil2009cot
04.02.2021 00:10

Дано четырехзначное число. написать программу, которая находит число, образованное при перестановке первой и второй, третьей и четвертой цифр заданного числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kabaramba
26.05.2020 03:30

program a1;
var
a,b,c,r:byte; l,k:word;
begin
read(l);
a:=l mod 10;
b:=l div 10 mod 10;
c:= l div 100 mod 10;
r:= l div 1000 mod 10;
k:=c*1000+r*100+a*10+b;
write(k); end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота