firstoneking1
17.11.2020 08:46

Написать программу которая подсчитает колличество букв а в произвольно набранной с клавиатуры строковой переменной

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ДашуляСупер
26.05.2020 03:21

var a:string;

i,k:integer;

begin

readln(a);

for i:=1 to length(a) do begin

if pos(a[i],'')<>0 then inc(k);

end;

writeln(k);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота