Войти
Регистрация
Спроси ai-bota
Tori1111111
15.06.2022 18:23
Как написать программу нахождения 10! (10! =1*2*3**10)?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kep951
16.08.2021 06:41
Загадочно число из промежутка от 32 до 64 какое количество вопросов надо задать для угадывания числа и какое кол-во информации при этом получится...
Котя534
14.12.2021 06:27
Що на вашу думку ви розумієте під терміном безпаперова технологія?( Информатика)...
belikvlad14
13.03.2020 00:08
хотя бы на несколько заданий по информатике. 1-на сколько килобайт превышает информационный объём изображения размером 500х500 пикселей,кол-во цветов в палитре 256,если...
kofer
02.03.2023 05:30
Информатика С объяснением Информатика С объяснением...
0ForeverUnicorn0
21.04.2022 10:31
заранее огромное задание прикреплено...
smoboine
30.01.2023 17:32
ответ Какую кнопку нужно нажать для того, чтобы объекты начали выполнять составленные скрипты Какая кнопка используется для выбора звука из библиотеки в Scratch? Какая...
AriPanowa2005
14.09.2021 08:02
класс информатика Заполнить таблицу истинности Ā /\ D...
andryshaua1
26.05.2021 19:54
Напишите программу, которая вводит с клавиатуры натуральное число N и выводит квад-рат из символов «o» размером N´N: Введите размер квадрата: 5...
СнежанаВолк
21.11.2022 04:12
Книга содержит 100 страниц: на каждой странице 35 строк, в каждой строке 50 символов. объем информации, содержащийся в книге, рассчитывается следующим образом: страница...
vedernikowadia
10.07.2021 20:38
4. плотность алюминия в твердом состоянии 2700 кг/м3, в жидком – 2380 кг/м3. в чем причина такого изменения плотности алюминия?...
Ответ:
Анастасия0561
22.07.2020 08:57
Var
i,p:integer;
begin
p:=1;
for i:=1 to 10 do
p:=p*i;
writeln('! = ',p);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота