Эвелина123412
24.03.2022 04:16

Нужно! постройте алгоритм и составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. например, если ввели 1, то выведется фраза" это понедельник" ит.д.(паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Martina17
22.07.2020 07:04
var n: integer;
begin
write('Введите № дня недели -> ');
readln(n);
case n of
1: write('Понедельник');
2: write('Вторник');
3: write('Среда');
4: write('Четверг');
5: write('Пятница');
6: write('Суббота');
7: write('Воскресенье');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота