Нужно в паскале написать программу, которая: решает следующую : на складе было n ящиков мыла, в течение 10 дней со склада отпускали ежедневно k ящиков мыла. сколько ящиков мыла осталось на складе?
// На складе было N ящиков мыла, в течение 10 дней со склада отпускали ежедневно K ящиков мыла. Сколько ящиков мыла осталось на складе?
var n,k: real; begin writeln('Введите количество ящиков мыла завезенных на склад'); readln (n); writeln ('Укажите сколько ящиков мыла ежедневно отпускалось со склада'); readln (k); n:=n-(10*k); If (n<0) then writeln ('Вы ошиблись. На складе не было такого количества мыла') else writeln ('Через 10 дней на складе осталось ',n,' ящиков мыла'); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку