femjimin
05.06.2021 04:51

Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
saruchanyan777
21.07.2020 22:46
Const
  c1='Мы испекли большой каравай';
  c2='большой';
  c3='очень';
 
var
  s:string;
  i:integer;
begin
  s:=c1;
  Writeln(s);
  i:=Pos(c2,s);
  if i>0 then Insert(c3+' ',s,i);
  Writeln(s)
end.

Результат выполнения программы:
Мы испекли большой каравай
Мы испекли очень большой каравай
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота