Войти
Регистрация
Спроси ai-bota
Polina22102005
10.02.2021 11:52
Написать на pascal шифр атбаш, не через массив! присвоив переменной с1: ='a b z', а переменной с2: ='z y b a';
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kokos22850
28.03.2023 02:35
Решить по теореме Де МорганаZ = неA V B V неB V C V CV C...
kseniy124321
28.01.2021 02:51
Сколько существует саздание призинтацый...
maksimenkokostp088j4
11.02.2021 03:33
Паскаль. Массив с условиями...
viktoria190290
17.05.2021 14:59
Перевести в двоичную систему десятичное 48...
ul8a
17.05.2021 14:59
1011в двоичной системе плюс 101 в двоичной системе...
диманназаров
17.05.2021 14:59
Односторонне дискет имеет объем 180 к байт сколько дорожек на диске если каждая из них содержит девять секторов в каждом секторе размещаются по 1024 символа из 16 символического...
кисикмиксер
17.05.2021 14:59
Перевести целые числа из десятичной системы счисления в двоичную 2307,325,12...
макс2857
25.02.2020 16:08
Установите соответствие между информационными процессами и их правильни¬мы определениями. (хранение сообщений) * o 1) процесс создания условий, не допускающих потери,...
ghtrwsd18
11.01.2021 11:13
решить тест за ранее Электронное письмо – это… 1) письмо, переданное по факсу. 2) текстовый файл, содержащий электронный адрес получателя и текст письма. 3) музыкальная...
maksimgrig12
21.11.2020 16:16
Для подключения к сети Интернет требуется проложить в квартире 11 м 75 см специального провода — кабеля. Известно, что в мотке 15 м кабеля. На сколько надо укоротить этот...
Ответ:
zadireevaalina
21.07.2020 20:21
Const
s1='';
s2='';
var
i,p:integer;
s:string;
begin
Write('Введите текст: '); Readln(s);
for i:=1 to Length(s) do
begin
p:=Pos(s[i],s1);
if p>0 then s[i]:=s2[p]
end;
Writeln('Результат: ',s)
end.
Тестовое решение:
Введите текст: HELLO, WORLD!
Результат: SVOOL, DLIOW!
Символы не вошедшие в шаблон замены, не шифруются.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота