MN1k1ta
01.06.2020 14:27

Написать программу. вводится число n, а затем n чисел. определить сумму отрицательных двузначных чётных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
millergil
02.10.2020 12:58
Program a;
var n,sum,i,s: integer;
begin
  readln(n);
  for i:=1 to n do
      begin
           read(s);
           if (s<0) and ((s div 10)>-10) and ((s div 10)<>0)  and ((s mod 2)=0) then sum:=sum+s;
      end;
   writeln (sum);
 end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота